Videoforum - форум о видео и не только!


Вернуться   Videoforum - форум о видео и не только! > Видеосъёмка и монтаж. > Общие вопросы по видеомонтажу

Важная информация

Общие вопросы по видеомонтажу Задаем любые вопросы по теме видеомонтажа

Ответ
 
Опции темы
Старый 27.05.2023, 13:49   #1
kojan
Новичок
 
Регистрация: 27.05.2023
Сообщений: 1
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Вес репутации: 0
kojan has a spectacular aura about
Question Обрезается звук при передвижении видео в iMovie

Всем привет!

iMovie, простенький проект.
Сверху накиданы мелкие видео, звук у них удалён.
В самом низу накиданы куски озвучки.

Звук находится на расстоянии от видео, то есть он не привязан к видео.
Но при этом если двигать видео отрезки или удалять какие-то из них, то звуковые дорожки укорачиваются под новую длину видео ряда.

Почему это происходит? Выглядит, как ошибка. Звук ведь откреплён от видео ряда.

И ещё проблема - если между звуковыми фрагментами есть расстояние, то при передвижении видео фрагментов, в местах отсутствия аудио появляются фрагменты равные длине этого отсутствия дорожки.

Я специально вырезал некоторые "ээ", вдохи и тд, а они снова появляются.
Тоже выглядит как ошибка.

macos 13.3.1 (a)
iMovie 10.3.6

Кто сталкивался с подобным? Как это можно решить?

Находил [Для просмотра данной ссылки нужно зарегистрироваться] на официальном форуме Apple и там советуют откровенную дичь вроде "смонтировать звук отдельно и сохранить его и потом импортировать целым куском" или "создать ещё один проект и в одном монтировать звук, а в другом видео".
Но это же бред!
kojan вне форума   Ответить с цитированием Вверх
Старый 22.02.2024, 04:39   #2
krishtinski
Ученик
 
Регистрация: 06.02.2024
Сообщений: 16
Сказал(а) спасибо: 0
Поблагодарили 0 раз(а) в 0 сообщениях
Вес репутации: 0
krishtinski has a spectacular aura about
Отправить сообщение для krishtinski с помощью AIM Отправить сообщение для krishtinski с помощью Yahoo Отправить сообщение для krishtinski с помощью Skype™
По умолчанию -

Здравствуйте.
Есть такая проблемма - внедряю звук в муви звук нужен именно внедренный. В библиотеке настраиваю параметры внедрения на Raw. Качество хорошее.

А при экспорте swf в настройках аудио MP3 сжатие какой бы я битрейт не поставил 160 кбит Best Получается просто ужаснейшего качества хрип.

Уже и не знаю как это побороть, а очень надо. Причем такая беда только с одним файлом из 10. Я его внутря уже и в разного качества MP3 кидал и в wav - все равно - внутри fla - нормальный, а вот при экспорте - фуфло.

Может есть какая-то возможность это победить? Как нибудь без сжатия экспортировать?
krishtinski вне форума   Ответить с цитированием Вверх
Ответ

Метки
imovie, баг

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Криво обрезается картинка при создании 3d ролика Mordechai Sony Vegas 0 09.11.2022 10:32
При импорте в Premiere Pro файл обрезается с края на 7 секунд...и видео и звук. kolokol Adobe Premiere / Adobe Premiere PRO 2 02.08.2020 20:14
Сохранения проекта, для открытие в imovie Durdom Adobe Premiere / Adobe Premiere PRO 0 24.02.2020 11:25
Почему пропадают кадры видео (звук отстает от видео) AlexMir Вопрос-ответ 1 15.08.2019 06:38
Рассинхрон звука и видео. Звук отстает от видео KiraKoks Sony Vegas 0 01.06.2016 17:13


Часовой пояс GMT +1, время: 03:31.




Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd. Перевод: zCarot


Рейтинг@Mail.ru